


[bookmark: _Toc25768641]Macros by the Tourist Route (for Mac OS)

The Macro Starter Pack was aimed at beginners, but it’s still fairly techie, so here is a slower and more gentle ascent into the rarefied world of macro tools.
What are macro tools?
One way to think of it is that a macro is an ‘app’, like the ones you use on your phone. So it’s a bit of computer code that ‘does things’. What things? Well,  the answer is ‘almost anything’, so you just pick the apps that best suit the way you want to work/live/communicate.

The same is true with macro tools: they can do a vast range of different things on Word documents or on Excel spreadsheets. Because our macros are directed towards editors, you won’t find a diary macro or a calendar macro or anything to do within spreadsheets, but there are lots of macro tools that will be helpful for the way you do your editing work.

So, we might say any of these...
A macro is an app.
	A macro is a computer program.
	A macro is a bit of computer code.
	A macro is a computer subroutine (a technical term we’ll mention later).

Unlike with apps, you can’t click on a macro tool and ask to install it. With macros, you do actually have to ‘handle’ the computer code, but as long as you know how to copy and paste, then you’ll be fine.

Macros use a computer language called Visual Basic for Applications (VBA), but you don’t need any programming knowledge. All you need to do is to copy the text of a macro tool into the VBA ‘window’, in the same way that you copy and paste some text out of a Word document into an email (or into Word out of an email). That’s as complicated as it gets.

Within VBA, the macros are stored in the ‘Normal template’, which is a file in your computer that holds information about how your copy of Word is set up. 
The elements of a macro
Here’s a very simple macro – we’ve coloured the important bits.

Sub SwapCharacters()
Selection.MoveEnd , 1
Selection.Cut
Selection.MoveLeft , 1
Selection.Paste
End Sub

We said that a macro is a subroutine, so Sub(routine) and End Sub(routine) are the ‘markers’ that show where the macro starts and ends. When copying a macro, it’s very important to include both the Sub and End Sub lines.

The SwapCharacters part is the name of the macro. This is important too, because that’s how you tell the computer what you want it to do for you: “Please run the SwapCharacters macro.”

This name must be unique. If you paste two macros into VBA that have the same name, then when you try to run a macro – any macro – VBA will complain saying, ‘Ambiguous macro name: ThisMacro’, where ‘ThisMacro’ is the macro name that is duplicated.
Where do I get macro tools from?
Currently, the main source of Word macro tools for editors is a book called, Macros for Editors, which you can download from: http://www.archivepub.co.uk/book.

This book has many different macro tools that do a range of different jobs. What we want to do here is just to give you a few examples, so we’ve selected four that you might find useful and/or interesting. As editors, we all work differently, so what appeals to one editor may not appeal to others, but try the four we’ve suggested, and then you can go off and try out some of the others.

Also, there’s a range of training videos that might help. You can find them on Paul Beverley’s YouTube channel: https://www.youtube.com/channel/UC6J6ZPMJQ0T5eMIcX3tKh2g

There are many different macros, making the book very big, so we’ve provided a ‘map’ here to help you navigate to the bits that you want.

Introduction – A fairly discursive explanation of what macro tools are all about, where you put them, what sort of things they do and how you might use them. (To make it easier, this bit of the book is extracted into a separate file called Beginners_start_here – which is included as part of TheBook download.)

What can macro tools do for you? – This describes the eight general areas of an editor’s job, to which macro tools can be applied.

Macro menu – A complete list of all the macro tools, each with a single-line description of its purpose. These are grouped under 23 headings, e.g. macros to do with comments, analysing text, references, internet access, etc.

And you can access this macro menu online at: https://www.wordmacrotools.com/pdfs/08_Macro_Menu__complete_macro_tool_list.pdf

The macros – The majority of the book is taken up with descriptions of the various macros, plus instructions for each. These instructions are important; they help you understand how to use the tools.

Appendices (various) – This is a reference section with all sorts of Word-related information that you might want to refer to as you get more into using macros.

All the various sections of the book can be viewed online via: http://www.archivepub.co.uk/book.
Your first macro – preparation
[bookmark: _Hlk63071963][bookmark: _Hlk62487424]PC users! From here on, the instructions are Mac-specific, but there’s a PC version of this file, prepared by the Macro team led by Paul Beverley: http://www.archivepub.co.uk/documents/Macros_by_the_tourist_route.

For the very first macro, you’ll need to take it slowly because what you have to do depends on the current set-up of your particular computer. Once you’ve got that first macro installed, it gets much quicker and easier.

Before you start, if you have downloaded this file from the internet, did you get a warning and an “Enable editing” button? If so, please ensure that you have actually clicked that button.

Also, if your Word window doesn’t have a Developer tab on the Word window, then follow the steps here: Go to Word > Preferences > View and tick the box next to ‘Show developer tab’. The tab should appear as in Figure 1.



Figure 1: Typical view of the ‘Developer’ tab in a blank Word file window

[image: A typical view of the 'Developer' tab in a blank Word file window.]
Your first macro – recording
Simple macros can be created by a process of recording, so let’s try that first – please don’t skip this stage as it’s an important part of the learning process.

1. Click on the Developer tab and then on Record Macro, the third icon from the left (see above). A window like this will open:

Figure 2: Typical ‘Record Macro’ window in Word for Mac

[image: A typical 'Record Macro' window in Word for Mac.]

Note that it’s offering to store the macro in Normal.dotm – exactly what we want – that’s the Normal template that we referred to earlier. However, if you click the down-arrow at the right of “All Documents (Normal.dotm)”, you’ll see that it is also offering to store the macro in this document you’re reading now, but that’s definitely not what you want to do.

Every macro has a name, and here it’s offering to call our new macro “Macro1”, which is fine, so click OK. (Note that the Record Macro icon has now changed into Stop Recording.)

2. Just as an exercise, double-click to select one of the words in this sentence, use Command ⌘-X to cut it, use the arrow keys to move the cursor to the beginning of the word to its left and then Command ⌘-V to paste it. Now click on Stop Recording.

3. Still on the Developer tab, click on Visual Basic, at the far left. The VBA window will open – fine – but what it looks like will vary from computer to computer! It might have one, two or three panes (sub-windows) open within that window – or it may even have no open panes at all. See Figures 3a and 3b for some examples of what you might see.

Figure 3a: Typical Visual Basic for Applications window, with the code sub-window open.

[image: A typical Visual Basic for Applications window, with the code sub-window open.]


Figure 3b: Typical Visual Basic for Applications window, with the code sub-window closed.

[image: A typical Visual Basic for Applications window, with the code sub-window closed.]


4. You can get this last scary all-grey screen anytime, and you might think “Help, all my macros have disappeared!” Don’t panic, the macro(s) are still there. If this happens it’s because you’re not currently viewing the macro code. So, click on the View tab (see Figure 4) and select the first item, Code.



Figure 4: How to view the ‘code’ sub-window / panel in VBA
[image: How to view the 'code' sub-window / panel in VBA.]

[Useful hint: If you look at your open VBA window as in Figure 3a, you’ll see two sets of traffic light (aka gumdrop) buttons towards the top left, an outer and an inner set. The red, amber and green represent ‘Close’ (X), ‘Minimise’ () and ‘Zoom’ (+), respectively. The outer red button closes VBA – you’ll need to use that – but the inner one closes the code pane, which you never need to do, so only ever use the outer red, X. See also Figure 6.]

5. You might get a blank white pane, with no code in it. If so, close it by clicking on its small X on the white top part of the pane. Then click on the View tab (third from the left), and go down and click on Project Explorer. Find the first item, Normal; if it’s ‘closed’ (below left), click the + to open it, then click the + next to Modules to reveal NewMacros. Now double-click on NewMacros, and your Macro1 macro should appear, as below. If it’s already ‘open’ (below right), just double-click on NewMacros.

Remember that, always in the future, you want your macros to be in Normal – NewMacros.

Figure 5a: VBA with Normal project closed                                               Figure 5b: VBA with Normal project open
[image: VBA with Normal project closed ]                                               [image: VBA with Normal project open ]
Figure 5c: VBA with Macro1 – Your first macro, recording 
[image: VBA with Macro1—Your first macro, recording]

You’re now ready to add your first new off-the-shelf macro. When you get more proficient, you can record your own macros, but keep things simple for now, and just follow the instructions below.

(If you still can’t make sense of any of this, there must be something different about your computer – a possibility that we hadn’t thought of, so it’s not your fault. Please, please contact us! If we see why you can’t get this working, we’ll be able to improve these instructions, which will then mean that others, coming after you, will be able to also find their way. Thank you! Email: paul@wordmacrotools.com)
Let’s get a macro!
1. Minimise the VBA window, by clicking the amber circle ( or minimise window) on the outermost pane (as in Figure 6), not the one on the inner code pane.

Figure 6: VBA window – close, minimise and full screen icons
[image: VBA window—close, minimise and full screen icons]

2. We now want to copy the SwapCharacters macro, so here it is again, below. Select the whole of the macro, including the ‘End Sub’ line, and click Command ⌘-C to copy it.

Sub SwapCharacters()
Selection.MoveEnd , 1
Selection.Cut
Selection.MoveLeft , 1
Selection.Paste
End Sub

3. Re-open the minimised VBA window from Step 1 by clicking on the Visual Basic button in the Developer tab in the ribbon (or use the keyboard shortcut: Option-F11[footnoteRef:1]). [1:  NB: On some keyboards, to get the F11 action, you also have to press the Fn key, so you would press Option-Fn-F11.] 


4. In VBA, click in the area where the macros are listed, i.e. the area that has the Sub/End Sub text, and click Command ⌘-End, to move the cursor to the very end of the macros.

5. Click Command ⌘-V to paste your new macro into VBA, and click Command ⌘-S to save your file of macros.

6. Click Command ⌘-Q to quit VBA (or click the outer red circle, X, to close VBA) and you’re now ready to use your new macro.

7. Just below these instructions is a ‘Sample text’; in it, find the word ‘pardon’ (in blue, to help you locate it) and place the cursor between the close quotation mark and the comma.

8. On the ribbon, click View>Macros and, in the Macros window that appears, click on ‘SwapCharacters’, and click the Run button. Do you see what has happened?       [Ans: Hopefully, the quote mark and comma have swapped places.]

9. In the Sample text, find the word ‘NOT’ and put the cursor in between the quotation mark and the exclamation mark. This time, try clicking Option-F8,[footnoteRef:2] which should also bring up the Macros window; it doesn’t on all computers. (If that doesn’t work, call up the Macros window as you did before.) Run the SwapCharacters macro again. [2:  Or Option-Fn-F8. See note 1 earlier.] 


Sample text
“You are not attending!” said the Mouse to Alice severely. “What are you thinking of?”
“I beg your pardon”, said Alice very humbly: “you had got to the fifth bend, I think?”
“I had NOT”! cried the Mouse, sharply and very angrily.
“A knot”! said Alice, always ready to make herself useful. And looking anxiously about her. “Oh, do let me help to undo it!”
“I shall do nothing of the sort,” said the mouse; getting up and walking away. “You insult me by talking such nonsense!”
“I didn’t mean it!” pleaded poor Alice. “But you’re so easily offended, you know!”
Your second macro
Copy the Comma macro below (remember, from ‘Sub’ to ‘End Sub’, inclusive) and then try clicking Option-F11,[footnoteRef:3] which is the quick way into VBA. (If it doesn’t work on your computer, open the Macros window and click on ‘Edit’, as before.)  Then use Command ⌘-End and then Command ⌘-V to paste the new macro at the end of the list... and what do you do next, to get ‘out of’ VBA?		[Ans: Click Command ⌘-S then Command ⌘-Q] [3:  Or Option-Fn-F11. See note 1 earlier.] 


In the Sample text above, place the cursor somewhere (anywhere) in the word ‘useful’. Now, can you “Run the Comma macro”?	[Ans: Option-F8 (or Option-Fn-F8) to bring up the Macros window, then click on ‘Comma’, then click ‘Run’.]

Do you see what running this macro has done? Not only has it changed the punctuation mark to a comma, but it has also changed the case of ‘And’ into ‘and’.

Now click in ‘mouse’ and run the Comma macro again.

One variation on this ‘change-while-you-read’ macro is the FullPoint (or Period) macro. You can find the macro code for this in the book if you want to try loading and using it.



The Comma macro
[bookmark: myTempMark2]Sub Comma()
' Paul Beverley - Version 19.06.19
' Make adjacent words into comma separated

newBit = ", "
myQuotes = Chr(34) & Chr(39) & ChrW(8220) & ChrW(8216)
Selection.Collapse wdCollapseEnd
While (LCase(Selection) <> UCase(Selection))
  Selection.MoveRight 1
  DoEvents
Wend
myStart = Selection.Start
If Selection = ChrW(8217) Then myStart = myStart + 1
Do
  Selection.MoveRight 1
  DoEvents
Loop Until LCase(Selection) <> UCase(Selection) Or Asc(Selection) = 1
myEnd = Selection.Start
Set rng = ActiveDocument.Content
rng.End = myEnd
rng.Start = myStart
wasMiddle = rng
lastChar = Right(rng, 1)
If LCase(Selection) <> Selection Then
' It needs lowercasing
  Selection.Start = Selection.Start - 1
  preChar = Selection
  Selection.MoveStart 1
  Selection.MoveEnd 1
  newLetter = LCase(Selection)
  If InStr(myQuotes, preChar) > 0 Then
    Selection.Delete
    Selection.TypeText newLetter
    Selection.End = myEnd - 1
  Else
    newBit = newBit & newLetter
  End If
  Selection.Start = myStart
Else
  If lastChar = " " And Len(rng) > 1 Then newBit = Trim(newBit)
  Selection.MoveLeft 1
End If
Selection.Start = myStart
Selection.Delete
Selection.TypeText newBit
End Sub




Speeding things up
These macros do save time, but they would save even more time if you could run them more quickly – and you can! You can choose a keystroke, and use it to run a given macro.

1. In the Tools menu right at the top of the window select the last option, Customise Keyboard… (Figure 7).

Figure 7: Word > Tools > Customise Keyboard
[image: Word > Tools > Customise Keyboard]

2. In the Customize Keyboard window that appears (Figure 8a), find ‘Macros’ in the left-hand list, Categories. (Hint:  pressing ‘m’ on the keyboard, twice, will get you there quickly.)

3. The right-hand list now gives you (not surprisingly) a list of your macros. Select the macro name, ‘SwapCharacters’.

    Figure 8a: Categories>Macros>SwapCharacters		 	   Figure 8b: Assigning keystroke 
[image: Choose Macros under Categories in left-hand column and macro name 'SwapCharacters' from the right hand column]		[image: Place cursor in the box under 'Press new keyboard shortvut and enter a keystroke (Command+Option+/). Label below 'Currently assigned to: [unassigned]'. Click Assign, then OK.]

4. Click in the ‘Press new keyboard shortcut’ box and press Command ⌘-Option-/ (that’s the key with the question mark on top). (See Figure 8b.) Below the ‘Press new keyboard shortcut’ box it says ‘Currently assigned to:’, which will show whether your chosen keystroke is free ([unassigned]) or already being used on your computer for a different function. If you want to continue to have that existing function assigned to that keystroke, delete your new keystroke (i.e. Command ⌘+Option+/) from the ‘Press new keyboard shortcut’ box and choose a different keystroke for SwapCharacters.

5. Click the ‘Assign’ button and then OK. Your chosen keystroke will now run the SwapCharacters macro every time you press it. Go to the Sample text section, above, and try it out.
[bookmark: _Hlk62309799]Easier ways to get macros
All the macro tools are available from the wordmacrotools.com website, so in instructions like these, we can give you a link, for FullPoint or (Period). Click on either link and see what happens. Hopefully, a web page should open, containing the code of your required macro. You can select the macro code with Command ⌘-A and copy it with Command ⌘-C, and then its ready for you to paste into VBA, as before. 

The second method uses the macro MacroFetch. If you click that link and load MacroFetch from our website, you can put it into VBA and set up a keystroke, such as Command ⌘-Option-M. 

To try it out, see if you can load the DocAlyse macro. To do that, click in the word ‘DocAlyse’ in the previous sentence, and run MacroFetch. Select the text off the web page and paste it into VBA, and you’ve got the macro you need for the next section.
Now a different kind of macro
One very popular macro that editors and proofreader use is called DocAlyse, which is short for ‘document analyser’; it will analyse your incoming document and help you spot all sorts of inconsistencies in the author’s text.

Note that DocAlyse is a huge long macro tool – you just copied about 33 pages of computer code into your Normal template! More important than its size is the fact that on big documents it can take quite a long time to run, especially on long Word files.

The macro does give you an indication on the status bar of its progress, but whatever you do, don’t click on the screen while the macro is running, because Word can crash, if you do. This is not caused by the macro; it’s a ‘feature’ of MS Word!

When you run DocAlyse it will generate a new document with all sorts of useful data in it. See if you can make sense of what it’s telling you. But remember that every macro has its instructions in the main book, which should hopefully explain what’s going on.

Note: If that text doesn’t explain it well enough for you to understand, please let us know; then we can try to improve the instructions; that way other people will benefit from your having told us (info@wordmacrotools.com).

Here’s a sample output from DocAlyse, so you can see the sorts of things it shows you. The comments we’ve added in bubbles might help you to make sense of some of the data it produces.

Sample DocAlyse output

ten	32	Comment by Paul Beverley: Has the author used “one to nine” then “10 upwards” or  “one to ten” then “11 upwards”?
10	206

nnnn	67	Comment by Paul Beverley: How are four-figure numbers formatted? As “4321”, “4,321”, “4 321”?
n,nnn	1402
n nnn	0

serial comma	36	Comment by Paul Beverley: This only gives a vague indication – defining what is a serial comma is difficult for a computer.
no serial comma	97

spaced en dash	4
spaced hyphen	15
unspaced em dash	7
spaced em dash	0
unspaced en dash	174

curly open single quote	2
curly open double quote	61
straight double quote	1
straight single quote	2

etc	13
etc.	9

et al (no dot)	0
et al.	101
et al (italic, total)	18

ie	0
i.e.	28

eg	0
e.g.	12

J. L. B. Matekoni	2	Comment by Paul Beverley: How are initials formatted? (N.B. the final one can be inflated by things like “BBC Enterprises” or “US Government” both of which, to a computer, look like people’s names.
J.L.B. Matekoni	4
J L B Matekoni	0
JLB Matekoni	3

p/pp. 123	230
p/pp.123	60
p/pp 123	0
p/pp123	0

UK spelling	7
US spelling	46

-is- (approx.)	32
-iz- (approx.)	72

data singular	1	Comment by Paul Beverley: “The data shows” or “These data show”?
data plural	1

-rnt -elt	0	Comment by Paul Beverley: Alternative participle spellings, such as learned/learnt, burned/burnt, spelled/spelt.
-rned -elled	1


fig	0
Fig	0
fig.	0
Fig.	2
figs	0
Figs	0
figs.	0
figure	0
Figure	44

Chapter (number)	13
chapter (number)	0

Section (number)	16
section (number)	12

focus...	40	Comment by Paul Beverley: More alternative spellings
focuss...	0

benefit...	2
benefitt...	0

co-ord...	0
coord...	1

diacritics			14	Comment by Paul Beverley: How many accented characters, “á é ô ü ç”?

Another different kind of macro tool
Why not try loading GoogleFetch and put it in VBA? When you’ve got it up and running, click on a word in the sample text above, such as ‘mouse’ or ‘Alice’ and run GoogleFetch. It’s fun!

And there are similar tools: for OUP’s dictionary, Merriam, Wikipedia, etc. However, for best speed, you’ll need to assign a keystroke to them – so, for example, Command ⌘-Shift-Option-O can be assigned to run OUPFetch, Command ⌘-Shift-Option-G runs GoogleFetch, and Command ⌘-Shift-Option-T runs GoogleTranslate.
What next?
Now that you know how to load a macro and how to add a keystroke, the world of macro tools has opened up before you; and it’s a very big and beautiful world. There are macro tools that do all sorts of different things for you, speeding you up and making you more consistent. Here are a few ideas...

We asked other tool-using editors to suggest their ‘game-changers’ – i.e. which macro tools have been most helpful to them. Here are their suggestions:

SpellingErrorLister	Creates an alphabetic list of all the different spelling errors in a document
ProperNounAlyse	Alerts you to names that might be spelling errors, e.g. Anne/Ann or Seguin/Séguin.
HyphenAlyse		Gives frequency of hyphenated words, e.g. crosstalk/cross-talk/cross talk
NumberToTextUK (US)	Changes the next number (e.g. 6, 15, 37, 245) to words: six, fifteen or thirty-seven or  two hundred and forty-five (US: two hundred forty-five, i.e. with no ‘and’) 
CommentAddMenu	Opens a new bubble with a comment you pick off a menu.
LanguageSetUK (US)	Sets the language setting of the current document to UK (or US or other languages) 

You could try any of those – remember that the instructions for their use are included in the main book.
Different types of macro tools
If you’re up for it, can we offer you one final learning point?

You’ve so far used two types of macro tools:

1) Information-based tools
DocAlyse and the XxxFetch macros in a sense don’t actually do anything; they just provide you with useful information. The Fetch macros give information off the internet, and DocAlyse (and any of the other XxxxAlyse tools) just give you information about your document.

These are safe – they can’t do any damage at all to your document.

2) Change-while-you-read macro tools
When you use SwapCharacters, Comma, FullPoint etc., you are making changes to your document, but all they do is change the sentence that you’re currently reading, so you can see the changes they have made.
Type 3 macro tools
The third type of tools are the ones that can give you the biggest productivity boost:

3) Global change tools
The most important of these type 3 tools is FRedit. This uses global find-and-replace to make changes right throughout the whole of the document that you are currently working on. But, as you might already have discovered, clicking ‘Replace All’ in Word’s Find and Replace box can sometimes make changes that you hadn’t anticipated. It is only changing what you told it to change, but as they say, ‘Be careful what you wish for.’

Once you are confident with using some of the Type 1 and Type 2 macro tools, then you might be ready to venture into this most powerful and financially rewarding area of macro tools (i.e. they give you the biggest speed-up). If so, have a look at Macros by the Tourist Route 2.

Happy macroing!

Any problems?
If you have any problems, please feel free to contact us: help@wordmacrotools.com.


Appendix 1: Contents of the book download
Get the download from: http://www.archivepub.co.uk/book

	
	ComputerTools4Eds – The book

	ComputerTools4Eds_Appendices – Useful reference information

	TheMacros – 770+ macros

	BeginnersStartHere – An extract from the book, aimed at beginners

	VideoList – “What videos are available?”

	MacrosOnVideo – “Is there a video about this macro?”

	MacroList – “Has this macro been updated?”

	zzStylesheet – Sample style sheet


Appendix 2: Videos available
If you want to take this further, our YouTube channel has a lot of videos you can watch (some are listed below). https://www.youtube.com/channel/UC6J6ZPMJQ0T5eMIcX3tKh2g

A few of videos on different topics
Backup your macros NOW! (05:58) 
When did YOU last backup your macros and keystrokes?!
https://youtu.be/-mid7To3P0o

What macros should I use? 1 (18:45)
What macros should an editor use? Difficult question, but some first thoughts.
https://youtu.be/MN3ceX3J9rg

What macros should I use? 2 (20:18)
Towards a conceptual view of computer-aided editing
https://youtu.be/zqwnRNVOIMY

General introduction to macros for editors (14:23)
What is a macro and are they safe?
https://youtu.be/pN8SO6E8dLg


Series about setting up the Macro Starter Pack
Macros for the Terrified Part 0 (5:47)
How can you get started with macros – and help each other?
https://youtu.be/w2FzKgH4O-E

Macros for the Terrified – Part 1 (10:47)
“I’d like to start using macros, but it’s too scary”
https://youtu.be/Iy22Brh-EWc

Macros for the Terrified – Part 1a (6:20)
Downloading the Macro Starter Pack (watch after Part 1)
https://youtu.be/vHziHHkvvwQ

Macros for the Terrified – Part 2 (9:51)
Macro Starter Pack: Install 21 macros just like that!
https://youtu.be/mQcHMMGis10

Macros for the Terrified – Part 3 (8:17)
Macro Starter Pack: Starting to use your new macros
https://youtu.be/1n_eVW1fOOM

Macros for the Terrified – Part 4 (9:21)
Demos of more of the Starter Pack macros
https://youtu.be/GiEgB2lv544

Macros for the Terrified – Part 5 (3:24)
Demo of the Starter Pack’s instant find macros
https://youtu.be/9ajh5GuiSm0

Macros for the Terrified – Part 6 (8:48)
MultiSwitch basic principles
https://youtu.be/-NtexQ2p7u0

Macros for the Terrified – Part 6a (4:54)
How to set up MultiSwitch 
https://youtu.be/wmoqgw9PFl0

Macros for the Terrified – Part 7 (8:49)
Getting started with FRedit 
https://youtu.be/_Zpq7yCbHKU

Macros for the Terrified – Part 8 (8:35)
Getting started with FRedit – Part 2
https://youtu.be/k934peP8O10




Videos about references and citations

Citation checking - Vancouver (11:22)
Checking and correcting the citation, numbering and alphabetism
https://youtu.be/Oify8Isz3W0

Reference citation checking - Harvard (19:31)
Semi-automatic checking of Harvard citations
https://youtu.be/uXnKkepttjU

References and citations (16:34)
Macros to aid formatting
https://youtu.be/C1pIYOjKXXI


Videos about fiction editing

Proofreading fiction (9:03)
Some macros you can use if you’re proofreading fiction
https://youtu.be/D2Pmw5cDGEU

Fiction editing (36:57)
Various macros for fiction editing
https://youtu.be/PB0hXA_1tRo

Fiction editing - a quick PS (6:59)
Details of CopyToList, missed from the fiction editing video
https://youtu.be/8-nmzpAY5VA

Videos about handling PDFs:

Editing PDFs 1 (12:15)  [1.23]
Watch these two before the "Working with PDFs" video
https://youtu.be/d_koGeFckp8

Editing PDFs 2 (6:22)  [1.24]
Watch these two before the "Working with PDFs" video
https://youtu.be/yI0jw3wFROA

Working with PDFs (19:00) [1.25]
Convert PDF to Word, analyse the file and highlight the errors for checking
https://youtu.be/iESM6OaGBm4


Videos about wildcards

Wildcarding techniques 1 (39:56)
Becoming familiar with the commands used in wildcard F&R
https://youtu.be/R12HLfCBduo


Wildcarding techniques 2 (17:44)
The command I forgot to show you in Part 1!
https://youtu.be/vsJX1PbQ4Z8


Wildcarding techniques 3 (20:45)
Looking at a few real-life wildcard F&Rs
https://youtu.be/pKPF0vkXBK8


Developing wildcard searches (2:09)
Speed up the process of fault-finding a wildcard search
https://youtu.be/8UCbmiiDq-c


Plus another 100+ videos!
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